Archive for category Google App Engine

Configure and create a new Google App Engine project on Eclipse

1. Prepare
I’m using
– MAC OS Maverick 10.9
– Eclipse Kepler 4.3
– Google App Engine Plugin for Eclipse
– Google App Engine SDK 1.9.3
– JDK 1.7: GAE 1.9.3 only supports JDK 1.6 and 1.7
2. Checking configuration
a. Checking JRE Path
– Preference\Java\Installed JREs
– Check the checkbox of JDK 1.7

Đọc tiếp »

%(count) bình luận